Delayed event processing

Incident Report for SaaS Alerts

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2025 - 22:25 EDT

Investigating

Our monitoring systems have identified delays with event processing. Our team is working to determine the root cause and resolve the issue.
Posted Jul 28, 2025 - 21:32 EDT
This incident affects: Manage.